Known issue - nGinx status page
Incident Report for Sprig
Resolved
Incident Resolved
Posted May 18, 2022 - 23:09 UTC
Update
We are continuing to investigate this issue.
Posted May 18, 2022 - 23:05 UTC
Update
Issues have been resolved, system is fully operational
Posted May 18, 2022 - 23:04 UTC
Update
We are continuing to investigate this issue.
Posted May 18, 2022 - 23:00 UTC
Investigating
We are currently investigating an issue with the customer dashboard.
Posted May 18, 2022 - 22:52 UTC
This incident affected: Sprig Sign In.