Video Survey Issue
Incident Report for Sprig
Resolved
This incident has ben resolved.
Posted Aug 11, 2022 - 21:31 UTC
Investigating
We are currently investigating an issue involving our video surveys.
Posted Aug 11, 2022 - 19:59 UTC
This incident affected: Sprig API.