Critical Data Layer Issue
Incident Report for Sprig
Resolved
This incident has been resolved and all systems are functioning normally.
Posted May 11, 2022 - 01:02 UTC
Update
Systems continue to improve. Latency issues are continuing to trend well. Engineers continue to monitor until fully resolve.
Posted May 10, 2022 - 20:58 UTC
Update
We are continuing to monitor for any further issues.
Posted May 10, 2022 - 19:23 UTC
Monitoring
Data ingest appears normal. There are still some concerns with slow reads from our primary database. Engineers continue to work on resolving this issue. Next update should be expected in less than 2 hours.
Posted May 10, 2022 - 18:33 UTC
Identified
Upgrading to degraded performance. We've resolved some primary issues but we are still experiencing longer latency times.
Posted May 10, 2022 - 17:24 UTC
Investigating
We're experiencing a service interruption. Our team is currently working to restore the service. We apologize for any inconvenience.
Posted May 10, 2022 - 15:43 UTC
This incident affected: Sprig SDKs and Sprig API.