2022_06_23 Segment Issue
Incident Report for Sprig

Resolved
Actions were taken to solve this issue. We will continue to monitor this situation closely.
Posted Jun 24, 2022 - 01:24 UTC
Investigating
We are currently investigating this issue.
Posted Jun 24, 2022 - 01:13 UTC
This incident affected: Sprig SDKs, Sprig Sign In, and Sprig API.